Core services unavailable

Incident Report for Mysterium Network

Resolved

Incident has been resolved.
Posted Feb 14, 2025 - 08:35 UTC

Monitoring

A fix has been implemented and now we monitoring results
Posted Feb 13, 2025 - 23:09 UTC

Identified

The issue has been identified and our engineering team applying fixes.
Posted Feb 13, 2025 - 18:35 UTC
This incident affected: API services (Discovery API, Hermes3 API, Transactor API) and MainNet.